Intermittent stability.
Incident Report for CafeX
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 12:46 UTC
Update
We've seen no further problems with the service.
If any user believes that they were impacted please reach out to the support team at https://support.cafex.com or via email support@cafex.com.
Posted Aug 14, 2019 - 11:12 UTC
Monitoring
We experienced a period of intermittent stability where some users may not have been able to access their tracks. The issue has been resolved and the service is now stable.
Posted Aug 14, 2019 - 09:40 UTC
This incident affected: CafeX Web Application.