Problem with Google authentication
Incident Report for CafeX
Resolved
This issue has now been resolved.
Posted Aug 19, 2019 - 20:09 UTC
Update
Some users have reported success using incognito windows and logging into gmail before logging in to CafeX services.
Posted Aug 19, 2019 - 19:51 UTC
Update
Google have posted public notice regarding an issue with Google OAuth 2.0 endpoints and are investigating.
Users are still unable to access CafeX services using Google authentication.
Users already logged in are not affected.
Posted Aug 19, 2019 - 19:32 UTC
Monitoring
Looks like Google may be recovering.
We'll continue to monitor.
Posted Aug 19, 2019 - 18:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2019 - 18:28 UTC
Identified
We're experiencing issues with users being unable to login using Google.
Users already logged in are not affected.
Posted Aug 19, 2019 - 18:26 UTC
This incident affected: CafeX Web Application.