email to account and track assistance
Incident Report for CafeX
Resolved
The issue has been resolved and all inbound emails should show up as new tracks or content in existing tracks.
Posted Jan 21, 2020 - 11:45 UTC
Identified
We've identified the issue and are working on a fix.
Posted Jan 21, 2020 - 11:29 UTC
Investigating
We're looking into an issue with account and track assistance not processing inbound email correctly.
Updates will be posted here as soon as we have further information.
Posted Jan 21, 2020 - 11:05 UTC
This incident affected: CafeX Web Application.