degraded service
Incident Report for CafeX
Resolved
Service has been stable with no new issues observed.
Posted Mar 04, 2020 - 16:29 UTC
Monitoring
It's looking better but we'll continue to monitor the situation for a while longer before declaring all good.
Posted Mar 04, 2020 - 15:52 UTC
Identified
We've identified an issue and are working on resolving it.
Posted Mar 04, 2020 - 15:43 UTC
Investigating
Service performance is not what it should be at the moment.
We're looking into why this is and will update as soon as we have more information.
Posted Mar 04, 2020 - 15:35 UTC
This incident affected: CafeX Web Application.