Guest Users Unavailable
Incident Report for CafeX
Resolved
The issue has now been resolved and Guest's should now be able to use the CafeX App service.
Posted Sep 05, 2019 - 16:21 UTC
Investigating
We are currently aware of a problem affecting Guests ability to use the CafeX App service.
Posted Sep 05, 2019 - 15:39 UTC
This incident affected: CafeX Web Application.