Challo service issue
Incident Report for CafeX
Resolved
We've seen no further issues whilst monitoring the service so will resolve this incident.
Posted Feb 25, 2020 - 17:44 UTC
Monitoring
The service appears stable but we're going to continue to monitor for a little longer.
Posted Feb 25, 2020 - 17:06 UTC
Identified
We've identified the issue and are working on a fix.
Posted Feb 25, 2020 - 16:43 UTC
Investigating
We're experiencing a service impacting issue that we're investigating. We will provide an update as soon as we can.
Posted Feb 25, 2020 - 16:28 UTC
This incident affected: CafeX Web Application, PSTN Dial in/out and Platform API (Meetings API, Chat API).