Problem with Screenshare
Incident Report for CafeX
Resolved
An issue was identified, treated and screen share in Cafex has now been restored.
Posted Jul 30, 2019 - 15:05 UTC
Investigating
We are currently investigating a issue with screenshare.
Posted Jul 30, 2019 - 14:21 UTC
This incident affected: Platform API (Meetings API).